Nejnavštěvovanější odborný portál pro stavebnictví a technická zařízení budov

Napěťové řízení kotle

Autor: Martin Calko
Datum: 21.10.2020 10:39
uživatel: 133264


Mám připojený PWM výstup SDS micro (aktuální fw) na vstup modulu PWM10. Výstup jde na desku VR34 kotle Vaillant ecoTec pro.
Měl jsem dojem, že stačí nastavit na vstupní svorce modulu napěťového řízení kotle napětí vyšší, než je regulační práh (asi 1,5V) a kotel by měl začít nahřívat vodu do topného okruhu.
Nenahřívá.
Také mám výstup PWM10 připojený na A-D vstup SDS, takže vidím, že výstupní napětí odpovídá nastavenému. Měřeno na svorce modulu v kotli, to napětí tam je, kabeláž tedy není nikde přerušená. S tím, jak se mění výstupní napětí PWM10, se mění hodnoty v registru D.009 v diagnostice řídící jednotky kotle. Hodnota je ve stupních Celsia (je vidět v zobrazení), takže řídící jednotka kotle zná požadovanou teplotu výstupní vody.
Kotel se ale ani po mnoha minutách s požadovanou hodnotou vody kolem 50 st.C nespustí a nepošle vodu do okruhu.
Modul rozhraní kotle pro A-D řízení 1..10V je velmi podobný, možná identický, co do kotlů ProTherm.

Nějaké nápady? Máte někdo zkušenost z řízením kotlů Vaillant/ProTherm přes napěťové rozhraní? Musí se v řídící jednotce někde výslovně nastavit, že má reagovat na napěťový vstup, když jeho hodnotu už prokazatelně vidí?

Díky za každý tip.

odpovědět na příspěvek

Příspěvky v této diskusi vyjadřují názory čtenářů. Redakce portálu TZB-info nemůže ovlivnit jejich obsah, ale vyhrazuje si právo je odstraňovat.
Chronologický seznam příspěvků
Martin Calko24.10.2020 06:25
Josef Vavra22.10.2020 14:17

Příspěvky
Autor: Martin Calko
Datum: 24.10.2020 06:25 odpovědět upozornit redakci
uživatel: 133264
reakce na ...
Děkuju, odkazovaný text není bez zajímavosti.
Moje situace se ale nevztahuje ke komunikačnímu "protokolu" - podle dokumentace by mělo jít o řízení napěťovou úrovní mezi 1,5 a 8,5 V. Formálně se to označuje "0..10V" ale jsou tam okrajové hodnoty, které se neinterpretují.
Řídící jednotka kotle hodnotu požadované teploty zná ale nereaguje na ni. Dohaduju se, že v celém systému je něco s vyšší prioritou (nastavení nebo jiná část obvodu), co řídící jednotku drží v "letním režimu".

Autor: Josef Vavra
Datum: 22.10.2020 14:17 odpovědět upozornit redakci
uživatel: 132885
reakce na ...
Možná řešíte něco jiného (nestudoval jsem ), ale pokud se jedná o protokol
OpenTherm Lite , např. https://support.dce.felk.cvut.cz/mediawiki/images/2/23/Dp_2009_maly_jan.pdf
Je třeba dodržet řadu parametrů. Nejen napětí.

odpovědět na původní příspěvek

Přihlášení/odhlášení odběru příspěvků e-mailem:
váš e-mail:
Toto je nemoderovaná diskuse čtenářů portálu TZB-info. Redakce nenese zodpovědnost za obsah příspěvků a vyhrazuje si právo příspěvky odstraňovat.



 
 
Reklama